Error: /usr/local/lib/libcurl.so.4: no version information available (required by php)

Fix:

unlink /usr/local/lib/libcurl.so.4